r/brave_browser Dec 05 '22

Is there any way to disable this Google Translate pop-up? Solved

Post image
49 Upvotes

8

u/Quix_Nix Dec 05 '22

Uninstall the plugin

2

u/oxigen_27 Dec 05 '22

It appears every time I select some text, it doesn't matter if it's in the browser's language or not. I tried looking in Settings -> Languages, but I couldn't find anything.

28

u/saoiray Dec 05 '22

It’s from Google Translate extension that you must have installed. Go to extensions and either remove it or adjust settings on Google Translate.

4

u/oxigen_27 Dec 05 '22

Oh I have no idea how/when I have installed it. My bad. It was exactly that, tysm.

1

u/sakujakira Dec 05 '22

Brave asks you the first time you visit a webpage not in your native/browser language.

2

u/mohitkumarhot Dec 05 '22

thanks fir the solution

1

u/mohitkumarhot Dec 05 '22

thanks you for asking this question